File uploader outage

Major incident app.resonaterecordings.com
2020-04-08 10:00 EDT · 1 hour, 5 minutes, 34 seconds

Updates

Resolved

We apologize for the inconvenience. The Resonate file uploader is back online and you can resume uploading files to your episodes.

Thank you, Troy Harvey CTO Resonate Recordings

April 8, 2020 · 11:05 EDT
Issue

The Resonate file uploader is down. You will see a red “Retry” button when attempting to upload files to your episodes. We are working to resolve this immediately.

April 8, 2020 · 10:08 EDT

← Back