Resonate is down

Major incident app.resonaterecordings.com
2020-04-08 12:33 EDT · 7 minutes, 14 seconds

Updates

Resolved

The timeout errors in our server cluster are resolved. Thank you for your patience.

April 8, 2020 · 12:40 EDT
Investigating

The Resonate app is down. We are investigating an outage at app.resonaterecordings.com.

April 8, 2020 · 12:34 EDT

← Back