The Resonate App is down

Major incident app.resonaterecordings.com
2020-04-30 11:59 EDT · 7 minutes, 3 seconds

Updates

Resolved

Our redislabs.com Redis instance was down briefly. app.resonaterecordings.com is back online.

April 30, 2020 · 12:06 EDT
Investigating

We are investigating an outage in the Resonate app.

April 30, 2020 · 11:59 EDT

← Back