Episode Details 500 Server Error

Major incident app.resonaterecordings.com
2020-07-16 15:09 EDT · 43 minutes

Updates

Resolved

Episode details pages are back online.

July 16, 2020 · 15:57 EDT
Investigating

The Resonate episode details screen where clients upload their audio and review episode masters is down.

July 16, 2020 · 15:51 EDT

← Back