The Resonate App is Down

Major incident app.resonaterecordings.com
2020-07-24 16:15 · 1 hour, 20 minutes

Updates

Times are shown in Africa/Abidjan timezone
Resolved

All services back online.

November 4, 2021 · 15:24
De-escalate

app.resonaterecordings.com is back online. We are working to restore RSS feeds.

November 4, 2021 · 15:24
Investigating

We are working on restoring the Resonate app.

November 4, 2021 · 15:24

← Back