The Resonate App is down

Major incident app.resonaterecordings.com
2019-10-24 15:28 EDT · 37 minutes, 41 seconds

Updates

Resolved

The Resonate app is back online. Thank you for your patience!

October 24, 2019 · 16:05 EDT
Investigating

Earlier today we removed the welcome splash screen with our logo from the app and replaced it with an automatic redirect to the home page. That redirect is making our cluster think the app is down.

We are reverting this change to restore service.

October 24, 2019 · 15:58 EDT
Investigating

We’re investigating why our app is down. Thank you for your patience.

October 24, 2019 · 15:32 EDT

← Back